There are a few things that you need in order for Thrive Theme Builder to work properly.

Before starting to use Thrive Theme Builder and one of its themes, please make sure you have the following on your website:

1. Updated versions of Thrive Architect & the Thrive Product Manager

Since Thrive Theme Builder will be installed through the Thrive Product Manager, and it will also use Thrive Architect, you should make sure to have the latest versions of both of these on your website. If you need details on how to check your current versions, look for updates and update these plugins, take a look at this article.

2. The 4.9 version of WordPress or higher

The WordPress version you have on your website is also important. This needs to be at least the 4.9 version, or a version that is higher.

If you have a WordPress version that is lower than 4.9, it may happen that Thrive Theme Builder will not work as it should on your website.

Therefore, if you have an older/lower version, make sure to update it before using Thrive Theme Builder.

3. The 5.6+ PHP version

Similarly to the WordPress version, the PHP version you have on your website is also important. This has to be the minimum of 5.6 version, in order for you to be able to use Thrive Theme Builder without any possible issues.

Keeping this in mind, please make sure you have at least the 5.6 PHP version on your website. In case you have an older/lower version than this, update it, to be able to properly use Thrive Theme Builder.

Once you have all of these, you can start using Thrive Theme Builder to create your own, fully-customized theme. If you need details on how to do that, check out this tutorials page.

Hopefully, this article was useful for you. If so, please give it a smile below :)

Did this answer your question?